App is Online & Ready
Resolved
Jul 06 at 11:17pm IST
TechLearn India Ecosystem System Online
Affected services
Created
Jul 06 at 04:03pm IST
Update - We’re working with a third party provider to bring the app back online, but we expect this will take several hours to fully resolve. We’re taking this outage seriously and it’s our top priority to get the app back up as soon as we can. We apologize deeply for the trouble caused.
Jul 06, 2023 - 06:21 UTC
Identified - We're making progress on resolving this issue. We'll update as soon as we have more information to share. Thanks for your patience in the meantime!
Jul 06, 2023 - 05:45 UTC
Investigating - Our app is down. Our engineering team is all hands on deck working to get the app back up as soon as possible. We apologize for the trouble!
Jul 06, 2023 - 04:44 UTC
Affected services